SMART MESS Site Manager

November 1, 2013 update-pack release notes

On November 1, 2013 SMART MESS is not guaranteed to support the PHP older releases (5.3 and older).

All updates-pack released after November 1, 2013 will be compatible with PHP current releases (5.3+ or 5.5+).

It’s recommended the current PHP releases be used. If your web-hosting with an earlier version of PHP, then you have a warning generated on the version incompatibility. In this case it is not optionally to download the SMART MESS latest updates-pack after November 2013.

Turn off SMART MESS Site Manager automatic updates, please. If such the update-pack has been downloaded you will be need to roll away of this update-pack earlier.

04.12.2013
 views: 3224 | Comment: 0
comments
Add a comment
Your Name:
Your E-Mail: