SMART MESS Site Manager

Smart Mess is discontinuing support for PHP 4

November 1, 2011: Smart Mess is discontinuing support for PHP 4 branches.

As PHP constantly developes own language, old versions include functions that become deprecated and cease to exist or change the expected result of the function.

All SM updates released after November 1, 2011 will be not compatible with PHP versions older than 5.2.4. Recommended by PHP 5.3.3 and newer. If an older version of PHP is installed on the hosting a warning about incompatibility of versions will be generated. The SM control panel may be not started in this case.

If you want to use SMART MESS Site Manager on hosting with PHP 4 branches please disable the automatic update. If such an update has been already downloaded you need to roll back the latest updates.

04.10.2011
 views: 3730 | Comment: 0
comments
Add a comment
Your Name:
Your E-Mail: